Triumph 675 Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Hey all, I just got a Daytona 675 and its awesome. Went on a first ride and loved it. Anyway, I have this whiny noise happening. It happens only in first gear and from what I can hear, only when the clutch is pulled in. The noise changes frequency depending on speed. I checked out some youtube videos and the link below best describes the sound only. It sounds almost exactly like it.

[nomedia="http://www.youtube.com/watch?v=sijcXnq7bCw&feature=related"]YouTube - 2007 Triumph Daytona 675 Weird Noise[/nomedia]

My bike is an '07 and has about 6700 miles on it. 6k mile service was just done 40 miles ago. Any ideas? Thanks.

Also, the noise is very apparent when I pull the clutch in.
 

·
Registered
Joined
·
946 Posts
Hey all, I just got a Daytona 675 and its awesome. Went on a first ride and loved it. Anyway, I have this whiny noise happening. It happens only in first gear and from what I can hear, only when the clutch is pulled in. The noise changes frequency depending on speed. I checked out some youtube videos and the link below best describes the sound only. It sounds almost exactly like it.

YouTube - 2007 Triumph Daytona 675 Weird Noise

My bike is an '07 and has about 6700 miles on it. 6k mile service was just done 40 miles ago. Any ideas? Thanks.

Also, the noise is very apparent when I pull the clutch in.
Im pretty sure the conclusion from that video when it was previously posted was that it was incorrect chain tension/alignment.
 

·
Registered
Joined
·
143 Posts
I've had my bike for about two years and have the same noise, but have never had any issues with the bike on street or track. So for better or worse I've just kind of ignored it.

My only issue with the alignment or chain tension solutions is, wouldn't it make that noise no matter what gear you are in if it was one of those two? And it only makes it in first gear.

I've never thought this as much of an issue but if you guys think it would be then any answer or opinions would be great!
 

·
Registered
Joined
·
923 Posts
I had something similar and really I only noticed it at low speeds (ie first gear) or when the clutch is pulled in (coasting). It would also vibrate when the clutch was in.

I have no idea why it wasn't apparent all the time.
For me, fixing the alignment definitely fixed the problem for me.

Scott
 
1 - 10 of 10 Posts
Top