Triumph 675 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
382 Posts
Discussion Starter · #1 ·
Picked up a XT Racing GPX Pro for the 'Tona , so far like everything about it ! I have found a connection for every thing right at the ECU except for power. I am sure that there is 1 pin that gets feed the 12 volts but sure can not figure out which one ? Does anyone know which one it is, I can pull power from other places but if I can pull from there it will be a much cleaner installation.
 

·
Surfer of the lear
Joined
·
2,165 Posts
Picked up a XT Racing GPX Pro for the 'Tona , so far like everything about it ! I have found a connection for every thing right at the ECU except for power. I am sure that there is 1 pin that gets feed the 12 volts but sure can not figure out which one ? Does anyone know which one it is, I can pull power from other places but if I can pull from there it will be a much cleaner installation.
The yellow wire comes to mind, but I will have to check.
 

·
Registered
Joined
·
251 Posts
I'll try to remember to check with the manual. There is 12V to the ecu from an ecu relay. The relay would be the best place to pick up power.

Rob
 

·
Registered
Joined
·
382 Posts
Discussion Starter · #4 ·
The yellow wire comes to mind, but I will have to check.
That would be great except I do not have just a plain yellow wire on my ECU ??
 

·
Registered
Joined
·
382 Posts
Discussion Starter · #6 ·
Disgard my jibberish :whistle:
Thanks anyhow !! I have ended up using a Green/Red wire that I guess comes from the instrument panel. So far seems to be ok but we will see, I did discover that with the ECU disconnected that the instrument panel still powers up. It also appears that the CanBus is the Red & Blue wires that connect the ECU and the instrument panel and those are the only items that use the CanBus !!!
 
1 - 6 of 6 Posts
Top