Triumph 675 Forums banner
1 - 20 of 39 Posts

·
Registered
Joined
·
1,352 Posts
Discussion Starter · #1 · (Edited)
[skip the first two paragraphs unless you wanna know the story]

alright so, took the bike out for a ride today for the first time after i took it to the dealer after a CEL (two days ago). they cleared it and i left it untouched until i rode it to work. i noticed a small stutter at 5k and thought nothing of it. then in traffic it kept doing it and i noticed it more. it didnt progress but i started looking for when the studder started and kept paying attention to it.

anyway today decided i'd go fro a ride cuz i was booooooooooorrrrrred. the ride was absolutely miserable because of the studder. i headed home very disapointed.

well i did a SEARCH and someone had a similar issue (studder at 5k) but i couldnt find how it got resolved or what the problem was. so i was wondering if anyone knows what it is or if it's bad.
 

·
Registered
Joined
·
1,352 Posts
Discussion Starter · #2 ·
no one can help...............
 

·
Registered
Joined
·
1,352 Posts
Discussion Starter · #4 ·
ive tried keeping it above or below 5k but riding around town or in traffic is a problem because that's where i keep the rpm. the power surges and i dont feel like it's good for the bike. called the dealer and they said it might be the exup valve.
 

·
Registered
Joined
·
148 Posts
I've got it but, coming from a wr450 supermoto, it's smooth as a cbr :). So I don't care about it and keep it at 6k+
 

·
Registered
Joined
·
1,352 Posts
Discussion Starter · #6 ·
update:
well
 

·
Registered
Joined
·
1,352 Posts
Discussion Starter · #7 ·
oops i didnt give the update. anyway, i put on the silencer that comes with the two bros slip on and presto, no more stuttering at 5k. i guessing that was the problem but now the only question i have is why the silencer changed anything. i had the exhaust on without the silencer for about 1000 miles and there was no stuttering and then now it does (did) after taking it to the dealer. but now it is gone strangely enough
 

·
That yummy Stabby is all mine!
Joined
·
356 Posts
oops i didnt give the update. anyway, i put on the silencer that comes with the two bros slip on and presto, no more stuttering at 5k. i guessing that was the problem but now the only question i have is why the silencer changed anything. i had the exhaust on without the silencer for about 1000 miles and there was no stuttering and then now it does (did) after taking it to the dealer. but now it is gone strangely enough
What was the CEL light on for? What did the techs say they did to rectify it? ( Just clear the code?) What tune is on it?

If the stock tune is on there now it may be the cause of you issues...
The silencer adds some back pressure slightly enrichening the A/F mixture.
 

·
Registered
Joined
·
2,435 Posts
What all do you have done to your bike?
 

·
Registered
Joined
·
1,352 Posts
Discussion Starter · #10 ·
this is what my service paper says:
"FOUND STORED CODE FOR EXUP VALVE AGAIN.CHECKED EXUP VALVE AND FOUND CABLES OUT OF ADJUSTMENT. RESET TO SPEC AND CLEARED STORED CODE AND BIKE CHECKS OUT OK NOW, NO CEL"

i have the TOR tune installed since i got the slip on. could they have accidentally removed the tune? is that possible? sorry im kind of new to changing tunes and stuff. or maybe it was never installed cuz it felt and sounded exactly the same before i got the tune and when they put it on.
 

·
Registered
Joined
·
1,352 Posts
Discussion Starter · #11 ·

·
Registered
Joined
·
1,352 Posts
Discussion Starter · #13 ·
i have checked it and it is loooooooooooooooooooooooooooooooooooooooooong. i also dont have a tuneboy to put on a custom tune :unhappy:
 

·
That yummy Stabby is all mine!
Joined
·
356 Posts
this is what my service paper says:
"FOUND STORED CODE FOR EXUP VALVE AGAIN.CHECKED EXUP VALVE AND FOUND CABLES OUT OF ADJUSTMENT. RESET TO SPEC AND CLEARED STORED CODE AND BIKE CHECKS OUT OK NOW, NO CEL"

i have the TOR tune installed since i got the slip on. could they have accidentally removed the tune? is that possible? sorry im kind of new to changing tunes and stuff. or maybe it was never installed cuz it felt and sounded exactly the same before i got the tune and when they put it on.
I would check on the tune situation. To properly set the exup valve they had to go into the ECU. Either they set the exup wrong or may have set the tune back to base map.

If you are at your home run out to your bike and try this.
Triumph675.Net Forums - View Single Post - Seems like my power is down

The TOR tune is close enough for most slip-ons, so no need to worry about that.
 

·
Registered
Joined
·
1,352 Posts
Discussion Starter · #15 ·
I would check on the tune situation. To properly set the exup valve they had to go into the ECU. Either they set the exup wrong or may have set the tune back to base map.

If you are at your home run out to your bike and try this.
Triumph675.Net Forums - View Single Post - Seems like my power is down

The TOR tune is close enough for most slip-ons, so no need to worry about that.
dude twinct, you are a freaking genius. cant do it right now tho cuz neighbors are sleeping. ill try tomorrow. i always wondered what that black box was
 

·
Registered
Joined
·
1,167 Posts
You cant help but wonder? What? I accurately described what the bike felt like when it was shuddering. No need to be a jackass.

Hopefully my post helps the op. Would be a shame to pay for a new dyno tune (200 bucks where I live) when if its the same problem I had you can take it to a dealer and have them fix it in a few minutes.
 

·
Registered
Joined
·
2,435 Posts
You cant help but wonder? What? I accurately described what the bike felt like when it was shuddering. No need to be a jackass.
I wasn't trying to be a jackass, but now that you mention it..

So before your fuel injection kicks in, how does your bike run? A little lean?
 

·
Registered
Joined
·
1,167 Posts
No need to take things so literally. Every one knows what feeling I was describing when you apply the throttle on a FI bike compared to a carbed bike.....:icon_rolleyes:

Please feel free to go back to giving vague shotgun approach type of advice.
 
1 - 20 of 39 Posts
Top