Triumph 675 Forums banner
1 - 7 of 7 Posts

· Registered
2014 Striple
Joined
·
8 Posts
Discussion Starter · #1 ·
I have Striple with 2009 Daytona forks that do not have the mount for the 2nd gen's ABS sensor. In lieu of fabricating a janky bracket, do I have a way of deleting the sensor without losing my speedo and throwing an ABS light? For now I have it capped, under the tank. Haven't tried simply disconnecting it yet.

The rear ABS sensor is still in place so the bike should have the data to estimate speed, I think it just needs a method of interpreting it. Maybe with Tuneecu?
 

· Registered
2014 Striple
Joined
·
8 Posts
Discussion Starter · #5 ·
Exactly as in pull the plug or TuneEcu will do the job? I admit I am asking this question a bit early having not reconnected my battery yet to see what happens and also have never opened TuneEcu before. Maybe it will be just fine, I'm going off of what I've read online

Here's a pic as it is right now. A few bolts still loose from Winter upgrades

Tire Fuel tank Wheel Automotive fuel system Vehicle
 

· Registered
2017 Triumph Daytona 675R
Joined
·
14 Posts
I believe if you pull the front ABS sensor ABS obviously won't work and the speedo won't work. I've also heard the fuel gauge may not work properly as well, but I'm unsure about that.
 

· Registered
2014 Striple
Joined
·
8 Posts
Discussion Starter · #7 ·
I left the front sensor connected, is loose under the tank and covered with a rubber plug. Still have speedo and gas gauge. But the ABS light is constantly on. One of these days I will boot up TuneECU and see about turning it off
 
1 - 7 of 7 Posts
Top