Metal found in oil pan - Triumph675.Net Forums
General Racing Discussions Discussion area for any non 675 related racing (Moto GP, World Superbike, etc) & general race set up / questions.

Reply
 
Thread Tools Display Modes
post #1 of 13 Old 09-09-18, 18:04 Thread Starter
deltasig80
Junior Member
 
Join Date: Jul 2013
Location: Haughton
Posts: 16
Thanks: 0
Thanked 3 Times in 3 Posts
Metal found in oil pan

Anyone have a clue of what this could be. Itís steel and is 30mm in length and 5mm thick. No brass in oil filter bike still runs and shifts fine. I found it in regular oil change f3d05abc64017911fea050404a36779f.jpg[/IMG]


Sent from my iPhone using Tapatalk
deltasig80 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 09-09-18, 20:57
ShaLaMae
Junior Member
 
ShaLaMae's Avatar
 
Join Date: Oct 2016
Location: Down in a hole
Posts: 148
Thanks: 0
Thanked 15 Times in 13 Posts
I don't understand how you found it? When you drained the oil it came out of the drain hole?
ShaLaMae is offline  
post #3 of 13 Old 09-09-18, 21:00 Thread Starter
deltasig80
Junior Member
Threadstarter Threadstarter
 
Join Date: Jul 2013
Location: Haughton
Posts: 16
Thanks: 0
Thanked 3 Times in 3 Posts
Quote:
Originally Posted by ShaLaMae View Post
I don't understand how you found it? When you drained the oil it came out of the drain hole?


Yes it was stuck to my magnetic drain plug


Sent from my iPhone using Tapatalk
deltasig80 is offline  
post #4 of 13 Old 09-09-18, 22:45
ChrisAG
Junior Member
 
Join Date: Mar 2018
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Broken piston ring?

There are more than one ring per piston, so theoretically the engine could run fine with one broken ring, at least for a while (provided it was the bottom ring that broke, otherwise catastrophe would be the result).
ChrisAG is offline  
post #5 of 13 Old 09-09-18, 23:05
415TRIUMPH
Senior Member
 
415TRIUMPH's Avatar
 
Join Date: Jul 2008
Location: Camas or the Bay Area
Posts: 1,777
Thanks: 1
Thanked 1 Time in 1 Post
Garage
those ridges seems like they were once threads
415TRIUMPH is offline  
post #6 of 13 Old 09-10-18, 08:49
ricracer16
Member
 
ricracer16's Avatar
 
Join Date: Sep 2014
Location: Woodhaven
Posts: 354
Thanks: 8
Thanked 16 Times in 13 Posts
Garage
Quote:
Originally Posted by 415TRIUMPH View Post
those ridges seems like they were once threads
Yup, looks like its part of your drain plug thread.

www.moto-elite.com Folding Bar-End Mirrors & T-shirts and NEW BAR-END SLIDERS

New Moto-Elite GP Tank Pads now available click below for direct link.

http://moto-elite.com/
ricracer16 is offline  
post #7 of 13 Old 12-11-18, 12:13
Steve Hunt
Member
 
Steve Hunt's Avatar
 
Join Date: May 2014
Location: Fleming Island, FL
Posts: 152
Thanks: 2
Thanked 4 Times in 4 Posts
Send a oil sample to Blackstone Lab, $20 and they can identify everything in the oil...fuel, coolant, silica and of course metals. No sense in taking the chance.

Steve Hunt
www.Moto234.com
"Momentum is your Friend"
2014 675R New Track bike
SV700 part out - Old track bike
2009 KTM 950 Super Enduro - The Trench-O-nator
1989 Honda Hawk GT 2nd owner and mint
2002 Bug eyed Zuma
2002 XR115 Mini motard
Steve Hunt is offline  
post #8 of 13 Old 12-11-18, 13:41
mpusch
Member
 
mpusch's Avatar
 
Join Date: Jun 2013
Location: Western NY
Posts: 719
Thanks: 55
Thanked 63 Times in 56 Posts
Quote:
Originally Posted by ricracer16 View Post
Yup, looks like its part of your drain plug thread.
My guess too.
mpusch is offline  
post #9 of 13 Old 01-03-19, 02:44
kcfcycle
Junior Member
 
Join Date: Apr 2017
Posts: 37
Thanks: 0
Thanked 3 Times in 3 Posts
Seems too big to be part of the drain plug thread.

Sent from my SM-G960U using Tapatalk
kcfcycle is offline  
post #10 of 13 Old 01-22-19, 15:23
hiimchad
Member
 
hiimchad's Avatar
 
Join Date: Feb 2015
Location: Lake Forest, California
Posts: 176
Thanks: 52
Thanked 17 Times in 14 Posts
Garage
Quote:
Originally Posted by deltasig80 View Post
Anyone have a clue of what this could be. Itís steel and is 30mm in length and 5mm thick. No brass in oil filter bike still runs and shifts fine. I found it in regular oil change f3d05abc64017911fea050404a36779f.jpg[/IMG]


Sent from my iPhone using Tapatalk


Did you ever find out what this was? I have found something similar in my oil, but in smaller pieces. Looks like yours got chewed up by something though.
hiimchad is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Triumph675.Net Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome