Stalls When given Throttle with P1698 Code - Triumph675.Net Forums
Maintenance and repair Problems, fixes, general maintenance talk

 
Thread Tools Display Modes
post #1 of 1 Old 02-04-20, 23:51 Thread Starter
dguti
Junior Member
 
Join Date: Nov 2019
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
Stalls When given Throttle with P1698 Code

Hey Guys, so my 2013 Daytona is getting a p1698 Code 5V Sensor Supply - Circuit malfunction.

Bike stalls out when i try to give it gas, however it doesn't happen all the time.

I am able to clear the code and turn the bike back up and runs fine. 2 times out of 10 times this code pops up and when i try to give it gas the bike stalls out. Only thing iv done is replace the battery since the original battery was dead when i purchased the bike. Anyone have any experience with this? Thanks in advance
dguti is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Triumph675.Net Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome