Heat Exchanger Blow Out - Triumph675.Net Forums
Maintenance and repair Problems, fixes, general maintenance talk

Reply
 
Thread Tools Display Modes
post #1 of 12 Old 09-13-19, 13:28 Thread Starter
Jase36
Junior Member
 
Join Date: Sep 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Heat Exchanger Blow Out

Hi, new to the forum. I bought a 2008 Daytona road bike with just 8000 miles and converted it into a track bike (race fairings, adjustable rear sets and levers) so nothing too major.

I’ve taken it around Cataluyna and on the second day the bike spat a mix of oil and water all over itself including the rear tyre. Luckily I saved the crash and managed to get it sat up. When I pulled over the engine was running fine and temperature was good but I shut it off immediately regardless and haven’t started it since. After some googling I believe it may be the heat exchanger as it’s still stock on there. There was roughly 1/2 pint of the oil/water mix in the belly pan. I’m taking the bike home to have a look at but for now I just have a few questions.

1. Could this be the heat exchanger and not the head gasket?
2. If it is the heat exchanger, where has the oil/water mix actually come out of? The heat exchanger itself or would it have been expelled from elsewhere ?

Thanks in advance!
Jase36 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 09-13-19, 17:54
cdenley
Member
 
Join Date: Jul 2016
Location: Elgin, IL
Posts: 218
Thanks: 29
Thanked 9 Times in 9 Posts
Garage
My understanding is this is a common problem with heat exchanger on the 06-12 Daytona, and most people who track them, including myself, use a billet oil cooler instead for this reason.
https://www.ukracesupport.com/produc...let-oil-cooler

Chris Denley
CCS Midwest Amateur #212
fb.me/DenleyRacing
cdenley is online now  
post #3 of 12 Old 09-14-19, 08:21
Plasmablaster
Senior Member
 
Plasmablaster's Avatar
 
Join Date: May 2016
Location: Thessaloniki
Posts: 866
Thanks: 120
Thanked 105 Times in 90 Posts
Garage
I don't have personal experience with that (thankfully) but from what I've read so far about this issue, yes, the symptoms you had can be from a blown heat exchanger. The exchanger can blow either inwards, mixing oil + water internally and you will tell by the blue smoke out the exhaust, or externally whereby you'll have spillage of oil/water outside.


Some people have made strong claims that the issue is partially due to non-recommended coolant pitting the aluminum walls between the oil and water. So, out of curiosity, if it proves to be the exchanger indeed, would you care to tell us what kind of coolant you had in the bike?
Plasmablaster is online now  
 
post #4 of 12 Old 09-14-19, 10:49 Thread Starter
Jase36
Junior Member
Threadstarter Threadstarter
 
Join Date: Sep 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the replies.

Unfortunately I have no idea as to the coolant used, I bought it as a road bike and simply checked it was at the correct level rather than going into it any further (doh).

So if it has blown externally which I believe it has (nobody saw blue smoke out the exhaust) has it burst out of the exchanger itself?

It’s very hard to tell where it’s come from when the entire outside of the engine is covered in the oil
Jase36 is offline  
post #5 of 12 Old 09-14-19, 11:06
Plasmablaster
Senior Member
 
Plasmablaster's Avatar
 
Join Date: May 2016
Location: Thessaloniki
Posts: 866
Thanks: 120
Thanked 105 Times in 90 Posts
Garage
I'm out of answers at this point, sorry. Maybe more knowledgeable people could help.
Plasmablaster is online now  
post #6 of 12 Old 09-14-19, 16:38
SweNick
Junior Member
 
Join Date: Sep 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Hello, I'm also new here!


I had this problem on my STR 09 a couple of weeks ago. It did spit out a milkshake/yoghurt-like slimy mess from the coolant expansion reservoir overflow tube.



When I drained the fluids I saw that only the coolant were contaminated. I guess the oil pressure is higher than the water pressure, so it only goes one way (at least if the leak is small enough). I think for smoke to come out of the exhaust the oil must be contaminated.


I removed my heat exchanger and pressure tested it under water and it had an internal leak. I replaced it with the billeted air-oil cooler mentioned above and plugged the coolant connections. Don't know how it effects the oil temperature, but it seems to have worked for other people.


The worst part was getting the coolant system clean. It takes a couple of fluid changes to get the slime that sticks to all walls in the system out. Seems to be a lot of ideas of what to use. I used a 0,2-0,3 liters of degreaser (that I usually use when washing the bike/car).


Good luck
/N
SweNick is offline  
post #7 of 12 Old 09-15-19, 10:14 Thread Starter
Jase36
Junior Member
Threadstarter Threadstarter
 
Join Date: Sep 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for your help.

I’m praying this is the issue and not the head gasket. Once the bike is back from Spain I’ll get it taken apart and update what I’ve found.

Are people under the impression that it’s better to plug the water hoses or should I bypass them to go back into the radiators?
Jase36 is offline  
post #8 of 12 Old 09-15-19, 17:51
SweNick
Junior Member
 
Join Date: Sep 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
When I researched the problem a while ago I got the impression that it's rare for the head gasket to blow on the 675 engines. Lets hope it's only the heat exchanger on yours too.

Regarding plugging/bypassing there seem to be different opinions by different manufacturers of billet coolers. What makes most sense to me is to plug the connections, then all of the coolant flow goes through the engine. If you put a bypass tube instead of the heat exchanger a lot of the coolant flow will go there, because of less resistance, instead of through the engine block and top.
SweNick is offline  
post #9 of 12 Old 09-15-19, 18:04
Plasmablaster
Senior Member
 
Plasmablaster's Avatar
 
Join Date: May 2016
Location: Thessaloniki
Posts: 866
Thanks: 120
Thanked 105 Times in 90 Posts
Garage
Quote:
Originally Posted by Jase36 View Post

Are people under the impression that itís better to plug the water hoses or should I bypass them to go back into the radiators?

Check this:


https://www.triumph675.net/forum/sho...d.php?t=246427
Plasmablaster is online now  
post #10 of 12 Old 09-21-19, 17:41 Thread Starter
Jase36
Junior Member
Threadstarter Threadstarter
 
Join Date: Sep 2019
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
UPDATE

So the bike is home and I’ve spent a little time on it. From what I can see I believe the oil has been spat out the breather tube coming from the expansion tank. The water in the radiators is full of oil, but I’ve drained the oil from the engine and that is luckily free of water!

Going to get the radiators off and clean them through, I’ll then change the oil cooler when I have a bit of time and ordered it and give it a little run and check the system, if there’s no oil in the water I would say that’s the issue !
Jase36 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Triumph675.Net Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome