IP banned when using home Internet connection, fine when on mobile. - Triumph675.Net Forums
Triumph675 Site Issues Got ideas on how to improve the site or having problems on the site? We'd like to hear about them.

Reply
 
Thread Tools Display Modes
post #1 of 12 Old 04-18-13, 04:05 Thread Starter
simingx
Junior Member
 
simingx's Avatar
 
Join Date: Dec 2012
Location: Singapore
Posts: 119
Thanks: 0
Thanked 1 Time in 1 Post
IP banned when using home Internet connection, fine when on mobile.

Hi mods/admin

When I try to log in using my home Internet connection it says my IP is banned, but it's fine when on my mobile connection. Is there anything you guys can do about it? Kinda annoying to have to tether my computer everytime I want to read the forums.
simingx is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 04-18-13, 12:20
shalihe74
Senior Member
 
shalihe74's Avatar
 
Join Date: Apr 2007
Location: Phoenix, AZ
Posts: 2,300
Thanks: 0
Thanked 0 Times in 0 Posts
Shoot 'administrator' a PM with this info & see if he can help you. My guess is that your home IP address is part of a whole country ban or something, since your personal profile doesn't have any weirdness on it. Make sure to include your home IP in the message.
shalihe74 is offline  
post #3 of 12 Old 04-19-13, 20:55 Thread Starter
simingx
Junior Member
Threadstarter Threadstarter
 
simingx's Avatar
 
Join Date: Dec 2012
Location: Singapore
Posts: 119
Thanks: 0
Thanked 1 Time in 1 Post
Thanks. My home IP is not a static address, so I'm not sure how it'll help if I include the it in the message. I'll give it a shot though, hope it works out :)
simingx is offline  
 
post #4 of 12 Old 04-19-13, 22:00
TwoWheeledWonder
Noob Hazer
 
TwoWheeledWonder's Avatar
 
Join Date: Sep 2010
Location: KC,MO
Posts: 12,385
Thanks: 87
Thanked 269 Times in 208 Posts
Yeah being in Singapore that is going to be difficult. Especially since your alls networks are about as organized as my underwear drawer.

2010 TornadoRed D675 Trackbike
~
TwoWheeledWonder is offline  
post #5 of 12 Old 04-20-13, 11:19
administrator
Administrator
 
Join Date: Oct 2005
Location: Toronto
Posts: 1,023
Thanks: 13
Thanked 52 Times in 37 Posts
Send a message via MSN to administrator
Quote:
Originally Posted by simingx View Post
Thanks. My home IP is not a static address, so I'm not sure how it'll help if I include the it in the message. I'll give it a shot though, hope it works out :)
Hi there, as mentioned above please send me a PM with your home IP address and we'll definitely see what we can do to help you out :).

Thanks,
CG - Community Support
administrator is offline  
post #6 of 12 Old 04-20-13, 13:00 Thread Starter
simingx
Junior Member
Threadstarter Threadstarter
 
simingx's Avatar
 
Join Date: Dec 2012
Location: Singapore
Posts: 119
Thanks: 0
Thanked 1 Time in 1 Post
PM sent :)
simingx is offline  
post #7 of 12 Old 11-14-16, 00:37
Simplythebest
Junior Member
 
Simplythebest's Avatar
 
Join Date: Nov 2016
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
I am.having this same problem. Able to browse from home, but not at work.
Can browse from work when using my mobile (Android) but not my work pc

Can pm ip address which are not working if required
Thanks!
Simplythebest is offline  
post #8 of 12 Old 11-14-16, 14:25
administrator
Administrator
 
Join Date: Oct 2005
Location: Toronto
Posts: 1,023
Thanks: 13
Thanked 52 Times in 37 Posts
Send a message via MSN to administrator
Quote:
Originally Posted by Simplythebest View Post
I am.having this same problem. Able to browse from home, but not at work.
Can browse from work when using my mobile (Android) but not my work pc

Can pm ip address which are not working if required
Thanks!
Please do thanks!

Kyle
administrator is offline  
post #9 of 12 Old 01-14-17, 14:56
Neanderthal
Senior Member
 
Neanderthal's Avatar
 
Join Date: Oct 2008
Location: Springfield, MO
Posts: 8,090
Thanks: 205
Thanked 253 Times in 216 Posts
Garage
Kyle,
I've experienced a somewhat similar issue. I can no longer access this site with Internet Explorer, either from my home or work computer (work computer is set up totally different by the IT folks, not me). After desperation, I am able to log in with Google Chrome.

Was there something that changed this past week on your end? I thought perhaps I was banned since I was slapped with a stupid infraction. I was able to open the site, but approximately 2-3 seconds later I would get "booted" off to see nothing but a white screen.
Neanderthal is offline  
post #10 of 12 Old 01-16-17, 12:42
administrator
Administrator
 
Join Date: Oct 2005
Location: Toronto
Posts: 1,023
Thanks: 13
Thanked 52 Times in 37 Posts
Send a message via MSN to administrator
Quote:
Originally Posted by Neanderthal View Post
Kyle,
I've experienced a somewhat similar issue. I can no longer access this site with Internet Explorer, either from my home or work computer (work computer is set up totally different by the IT folks, not me). After desperation, I am able to log in with Google Chrome.

Was there something that changed this past week on your end? I thought perhaps I was banned since I was slapped with a stupid infraction. I was able to open the site, but approximately 2-3 seconds later I would get "booted" off to see nothing but a white screen.
Hey there

This was an issue with the IE browser. As it falls more and more out of date, we discover more conflicts with it as the sites are updated. Tech has come to a resolution on this one, and the fix was recently implemented on all sites. Clearing your IE cache and cookies and give it another try. Let us know if you have any more trouble with it.

Dayle
administrator is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Triumph675.Net Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome