'13 675r issue at 8k rpm - Triumph675.Net Forums
 
Thread Tools Display Modes
post #1 of 2 Old 09-27-20, 21:55 Thread Starter
Banned
Junior Member
 
Banned's Avatar
 
Join Date: Sep 2014
Location: La Verne
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
'13 675r issue at 8k rpm

I just picked up a '13 Daytona 675r with 1600 miles on it. The bike is bone stock.

The bike starts and runs very well under normal street riding conditions. However if the rpm is around 8k and the throttle is opened quickly, the motor will bog for several seconds then start to pick up again. Once it is past around 8300 rpm it acts normal.
If the throttle is just rolled on through the 8k range, it doesn't bog.
I'm curious at what rpm the exup valve is supposed to open. ( it does cycle properly at ignition "on" )
If I quickly modulate the throttle when going through that rpm range it will get back on the gas faster.
My other thought is possibly the map sensor or map sensor vac lines.
Any input is appreciated.
Banned is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-08-20, 19:25 Thread Starter
Banned
Junior Member
Threadstarter Threadstarter
 
Banned's Avatar
 
Join Date: Sep 2014
Location: La Verne
Posts: 20
Thanks: 0
Thanked 1 Time in 1 Post
In case anyone is interested, it turned out to be faulty secondary fuel injector.
Banned is offline  
The Following User Says Thank You to Banned For This Useful Post:
mpusch (10-09-20)
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Triumph675.Net Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome