Triumph675.Net Forums - View Single Post - 13-14 Daytona 675 [R] Problems/Issues
View Single Post
post #826 of Old 01-31-19, 14:02
Magnum Maximum
Junior Member
 
Magnum Maximum's Avatar
 
Join Date: Sep 2017
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Kevin7909 View Post
Quote:
Originally Posted by Magnum Maximum View Post
Quote:
Originally Posted by Kevin7909 View Post
Quote:
Originally Posted by Magnum Maximum View Post
2017 Daytona 675R, 13500 miles on it

I have oil leaking from the left side of the sump/pan. Right side is clean. Can't seem to find any damage. Using Motul Racing 4T 10W-40 Full Synthetic.
I suggest you remove every bolt and loctite them then re-torque. Bolts being loose is a common issue.
I'll probably have to take the bike to the dealer to do this because I don't want to screw up re-torqueing bolts to the oil sump/pan.
The dealer will likely not loctite the bolts but worth asking. If you change your mind the torque wrench is relatively inexpensive and the service manual goes through the sequence of tightening the bolts.
I had personally asked them to do that and they said that would. However, they also mentioned that re-torquing the bolts was part of the process of regularly servicing the bike - which in all my years of working on cars and bikes is unheard of. That stuff is supposed to stay torqued into place from the manufacturer and only becomes an issue over time from normal wear and tear. Every 6,000 miles exceeds the pace of what would be considered normal wear and tear.
Magnum Maximum is offline  
 
 
For the best viewing experience please update your browser to Google Chrome