Won't Start (But who cares it winter, and time for storage!) - Triumph675.Net Forums
Home Forum Browse Members Calendar Register Today!  
New Posts Faq / Help? XBOX Live Modifications Classifieds
   
Not A Member Yet? Register today and become part of the community.
Go Back   Triumph675.Net Forums > Daytona 675 & Street Triple 675 Global Forums > Maintenance and repair > Repair/Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-16-12, 08:11   #1
Disrupt
Senior Member
 
Disrupt's Avatar
 
Join Date: May 2011
Location: Queens, NY
Posts: 2,122
Thanks: 77
Thanked 21 Times in 17 Posts
Default Won't Start (But who cares it winter, and time for storage!)

Noticed a couple days ago when I was leaving to go to work the bike would turn but would not start. I tried a few time and made sure it wasn't anything stupid. I then slightly turned the throttle and tried to start it and it came to life with a vengeance. Same thing happened when I was leaving work and gave it a little throttle and it came to life.

The next day I try it all again, but now it gives me just one click. The dash stays lit, there is no flickering or dimming. This is different from before I changed my dying R/R, the bike would click but the dash would reset, dim, and eventually not even turn over. Tried it a few times and gave up.

I have a ballistic evo2 8 cell battery and have heard that in cold weather they can be a pain to start, however the weather hasn't changed much and I had the bike sitting for 3 weeks prior and it started up perfectly. I also have a Ricks mosfet R/R and have had no issues with it what so ever. I am purchasing a LiFePO4 balance charger and will be checking the battery this weekend to narrow down the problem by process of elimination, but has anyone had a similar issue? or can point me in the right direction to a solution? It would be greatly appreciated.
__________________
1993 Mitsubishi 3000GT VR-4
2007 D675
Status: Offline
 
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump





Forum SEO by Zoints
Copyright 2009 TRIUMPH675.NET Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum