Is this normal - Triumph675.Net Forums
 
Thread Tools Display Modes
post #1 of 4 Old 02-04-17, 18:21 Thread Starter
SunnyEveryday
Member
 
Join Date: May 2014
Location: san francisco
Posts: 273
Thanks: 22
Thanked 8 Times in 8 Posts
Is this normal

My new Rick's stator came with a bit of zip ties' pieces. Is that normal? This is my second stator so I should know, but I don't.

See pictures.
Attached Thumbnails
Click image for larger version

Name:	IMG_3903_1486250434320.jpg
Views:	50
Size:	90.1 KB
ID:	221777   Click image for larger version

Name:	IMG_3910_1486250463773.jpg
Views:	46
Size:	117.4 KB
ID:	221785   Click image for larger version

Name:	IMG_3911_1486250496997.jpg
Views:	36
Size:	74.5 KB
ID:	221793  
SunnyEveryday is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-04-17, 18:36 Thread Starter
SunnyEveryday
Member
Threadstarter Threadstarter
 
Join Date: May 2014
Location: san francisco
Posts: 273
Thanks: 22
Thanked 8 Times in 8 Posts
Also, I can't seem to find the combo of holes on the stator in which I can screw in the Tyre bolts. Only able to put in 2 bolts.

Is there a combo that aligns 3 holes on the stor with the ones of the stator cover?

I'm probably overlooking this.

Thanks
SunnyEveryday is offline  
post #3 of 4 Old 02-04-17, 18:41 Thread Starter
SunnyEveryday
Member
Threadstarter Threadstarter
 
Join Date: May 2014
Location: san francisco
Posts: 273
Thanks: 22
Thanked 8 Times in 8 Posts
Quote:
Originally Posted by SunnyEveryday View Post
Also, I can't seem to find the combo of holes on the stator in which I can screw in the Tyre bolts. Only able to put in 2 bolts.

Is there a combo that aligns 3 holes on the stor with the ones of the stator cover?

I'm probably overlooking this.

Thanks
Yep, I was overlooking it.
SunnyEveryday is offline  
 
post #4 of 4 Old 02-05-17, 18:45
Bmore
Member
 
Bmore's Avatar
 
Join Date: May 2012
Location: bawlimer
Posts: 247
Thanks: 7
Thanked 10 Times in 10 Posts
Garage
zip ties, normal

how to mount your fairings while high (very slowly with errors)https://youtu.be/OQbHxDPLkPM
Bmore is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Triumph675.Net Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome