Fall detection switch missing from accident. - Triumph675.Net Forums
General 675 discussion Anything related to the Triumph 675 model(s), and miscellaneous motorcycle talk.

 
Thread Tools Display Modes
post #1 of 5 Old 11-24-12, 22:42 Thread Starter
675md
Junior Member
 
Join Date: Nov 2012
Location: maryland
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Fall detection switch missing from accident.

The gauges light up and cycle, fuel pump cycles, exhaust value cycles, etc.. go to hit the starter button the the blue starter relays clicks but try to turn the starter.

it seems w/o the switch connected the bike wont turn the starter?

is there a way to bypass the switch?
675md is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 11-25-12, 03:25
Cloud22116
Senior Member
 
Cloud22116's Avatar
 
Join Date: Sep 2010
Location: Oahu
Posts: 2,131
Thanks: 0
Thanked 3 Times in 3 Posts
You have to jumper the switch for it to run without it. If you just remove the switch it will not work.

2009 Daytona 675
Akra headers/comp werks exhaust, 1050 throttle tube, ohlins ttx rear shock, bazzaz zfi fuel controller/QS, MWR air filter, attack rear sets, galfer rotors front and rear, brembo MC,
2013 Aprilia RSV-4
stock for now
Cloud22116 is offline  
post #3 of 5 Old 11-25-12, 10:46 Thread Starter
675md
Junior Member
Threadstarter Threadstarter
 
Join Date: Nov 2012
Location: maryland
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
thanks. the switch was lost in the accident.

how would i jumper the connector?

there are three wires, i believe pink, pink/blk, pink/blu
675md is offline  
post #4 of 5 Old 11-25-12, 12:54
Cloud22116
Senior Member
 
Cloud22116's Avatar
 
Join Date: Sep 2010
Location: Oahu
Posts: 2,131
Thanks: 0
Thanked 3 Times in 3 Posts
Im not sure exactly to be honest when I get the chance ill check the wiring diagram I have.

2009 Daytona 675
Akra headers/comp werks exhaust, 1050 throttle tube, ohlins ttx rear shock, bazzaz zfi fuel controller/QS, MWR air filter, attack rear sets, galfer rotors front and rear, brembo MC,
2013 Aprilia RSV-4
stock for now
Cloud22116 is offline  
post #5 of 5 Old 11-25-12, 21:55 Thread Starter
675md
Junior Member
Threadstarter Threadstarter
 
Join Date: Nov 2012
Location: maryland
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
I found this so my friend is going to do this.

http://www.triumphrat.net/twins-tech...fi-models.html

It seems the bike would start w/o the switch hooked up anyway. So apparently its something else keeping my friends bike from starting.

The fuel pump cycles, gauges cycle, exhaust servo, etc.. but when u go to hit the switch to start it just clicks on the starter blue relay. I told him to charge the battery overnight and try to start the bike.
675md is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Triumph675.Net Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome