after tuneecu bike wont turn on - Triumph675.Net Forums
Home Forum Browse Members Calendar Register Today!  
New Posts Faq / Help? XBOX Live Modifications Classifieds
   
Not A Member Yet? Register today and become part of the community.
Go Back   Triumph675.Net Forums > Daytona 675 & Street Triple 675 Global Forums > General 675 discussion

General 675 discussion Anything related to the Triumph 675 model(s), and miscellaneous motorcycle talk.

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-09-12, 15:55   #1
L337Chen
Junior Member
 
L337Chen's Avatar
 
Join Date: Aug 2012
Location: Tarzana
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default after tuneecu bike wont turn on

so i connected to the bike with the tuneecu program i was on the test tab and i was running all the test like fuel pump fan ect... then i went to the map edit tab and i click on read map after it was done i click on Edit then export table. then i disconnected the bike and now the bike will not turn on... i turn the key and the kill switch to on but nothing... and now it will not connect to the tuneecu... how do i fix this plz help!
Status: Offline
 
Reply With Quote
Sponsored Links
Advertisement
 
Old 11-09-12, 16:03   #2
Polystigma
Member
 
Polystigma's Avatar
 
Join Date: Oct 2010
Location: Los Angeles, CA
Posts: 563
Thanks: 2
Thanked 2 Times in 2 Posts
Default

Did you drain your battery? Test that with a multimeter.
__________________
Status: Offline
 
Reply With Quote
Old 11-09-12, 16:05   #3
triumph guy
Junior Member
 
triumph guy's Avatar
 
Join Date: Oct 2012
Location: Columbus
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you pulled the fuses for the lights, you have to plug them back in for the bike to start also
Status: Offline
 
Reply With Quote
Old 11-09-12, 16:19   #4
L337Chen
Junior Member
 
L337Chen's Avatar
 
Join Date: Aug 2012
Location: Tarzana
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default

SMH shit i didnt unplug the headlights... it was only on for about 10-15min.... u think i might have drained the bettery?
Status: Offline
 
Reply With Quote
Old 11-09-12, 17:52   #5
Polystigma
Member
 
Polystigma's Avatar
 
Join Date: Oct 2010
Location: Los Angeles, CA
Posts: 563
Thanks: 2
Thanked 2 Times in 2 Posts
Default

Sounds like you might have drained it.
It is recommended to pull the fuse for the headlights, and to place the bike on a tender while using TuneECU.
__________________
Status: Offline
 
Reply With Quote
Old 11-09-12, 18:03   #6
maddhatter777
Junior Member
 
Join Date: Sep 2012
Location: Fincastle, VA
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The battery will drain pretty quick. I didn't pull the fuse but did have battery charger. Didn't kill it but not enough juice to start it. Had to let it charge up before resetting the TPS.

One more detail, I always click "disconnect" on the software before physically unplugging the cable. Not sure if you did that, but I think I read if connection is lost during communication it can cause some troubles.
Status: Offline
 
Reply With Quote
Old 11-10-12, 00:22   #7
L337Chen
Junior Member
 
L337Chen's Avatar
 
Join Date: Aug 2012
Location: Tarzana
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
Default

so i left it alone for a while then decided to try and juice it up with the car... i let that run for a bit... and then i tried it again and it worked so i guess it really was the battery... tnx for ur guys help
Status: Offline
 
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump





Forum SEO by Zoints
Copyright 2009 TRIUMPH675.NET Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum