How do I embed videos??? - Triumph675.Net Forums
Forum announcements -- PLEASE READ Look here for the latest updates about the T675 forum

Reply
 
Thread Tools Display Modes
post #1 of 28 Old 09-23-09, 12:13 Thread Starter
DecepticonDon
BOTM Marshall
 
DecepticonDon's Avatar
 
Join Date: Jun 2008
Location: near Savannah, GA
Posts: 3,551
Thanks: 44
Thanked 9 Times in 7 Posts
How do I embed videos???

I cannot get the video embed to work.
Can someone show me what I'm doing wrong?
Thanks

This is just the link
[nomedia="http://www.youtube.com/watch?v=2ztv_Hfqrs0"]YouTube - Broadcast Yourself.[/nomedia]


this is the embed code i copied from youtube, leaving the "http://" in the link box

http://<object width="425" height="3...mbed></object>


This is the embed code in the link box, without the "http://" preceding it


<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/2ztv_Hfqrs0&hl=en&fs=1&"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/2ztv_Hfqrs0&hl=en&fs=1&" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>
DecepticonDon is offline  
post #2 of 28 Old 09-23-09, 13:18
Lindy
Member
 
Join Date: Jul 2007
Location: Glendale,Arizona
Posts: 608
Thanks: 0
Thanked 0 Times in 0 Posts
I Usally just copy and paste the web adress from the adress bar.
Lindy is offline  
post #3 of 28 Old 09-23-09, 15:06
doublen675
Senior Member
 
doublen675's Avatar
 
Join Date: Apr 2008
Location: Idaho
Posts: 4,273
Thanks: 0
Thanked 8 Times in 7 Posts
I can't figure it out either...

Last edited by doublen675; 09-23-09 at 15:16.
doublen675 is offline  
post #4 of 28 Old 09-24-09, 10:17 Thread Starter
DecepticonDon
BOTM Marshall
Threadstarter Threadstarter
 
DecepticonDon's Avatar
 
Join Date: Jun 2008
Location: near Savannah, GA
Posts: 3,551
Thanks: 44
Thanked 9 Times in 7 Posts
DecepticonDon is offline  
post #5 of 28 Old 09-25-09, 09:50
zerozero
Junior Member
 
zerozero's Avatar
 
Join Date: Sep 2008
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
What I do know is the the forum Administrator will have permit use of the codes <object>, <param> and <embed> which are usually unselected on default forum settings.


07' Triumph Daytona 675 (rebuilt! )
07' Ducati GT1000
zerozero is offline  
post #6 of 28 Old 09-25-09, 10:16
Beau1K
Member
 
Beau1K's Avatar
 
Join Date: Apr 2006
Location: Huntington Beach, CA
Posts: 691
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via AIM to Beau1K
Ya...they have not enabled video embedding...they should.

Tact is for those not witty enough to be sarcastic!


Life is a ***** and I'm her Pimp!
Beau1K is offline  
post #7 of 28 Old 10-07-09, 00:46
edonthenet
Member
 
edonthenet's Avatar
 
Join Date: Mar 2009
Location: Bridgewater, NJ
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
Like this

[ame="http://www.youtube.com/watch?v=vF6PyIML0hI&feature=popular"]YouTube - New York Lottery Sweet Million "Bunnies"[/ame]
edonthenet is offline  
post #8 of 28 Old 10-07-09, 01:41
Cloud
Banned
 
Join Date: May 2009
Location: Seattle
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by edonthenet View Post
Code?
Cloud is offline  
post #9 of 28 Old 10-07-09, 01:45
Budo
I am a Fcking Fantastical Dancer
 
Join Date: Dec 2006
Posts: 6,242
Thanks: 0
Thanked 1 Time in 1 Post
[ame="http://www.youtube.com/watch?v=my8Vy6mySsk"]YouTube - Sound of VF1000R[/ame]

Well I guess it's fixed... it's back to normal. All you have to do is post the link (not the embed link, the URL) and the VB software automatically embeds it.

TACTAA

The bad thing about riding a motorcycle is you cant hear the phone ring.
The good thing about riding a motorcycle is you cant hear the phone ring.

- Scott P.
Budo is offline  
post #10 of 28 Old 10-07-09, 02:28
Cloud
Banned
 
Join Date: May 2009
Location: Seattle
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Budo View Post
YouTube - Sound of VF1000R

Well I guess it's fixed... it's back to normal. All you have to do is post the link (not the embed link, the URL) and the VB software automatically embeds it.
Nice, glad to know its back.
Cloud is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Triumph675.Net Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Hybrid Mode Hybrid Mode


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome