Triumph675.Net Forums - View Profile: roffe_s

roffe_s roffe_s is offline

Senior Member

  Visitor Messages

Showing Visitor Messages 1 to 6 of 6
  1. rick.den916
    02-20-10 06:50
    rick.den916
    hello roffe ,sorry to be a pain, i have been back to a triumph dealer and he installed tune no.20311, still got my light on,still showing fault p1079, but worst still, had it dynoed yesterday and was only 109bhp,with arrow end can,de-catted ,ex valve removed and straight through pipe fitted,hordboy was getting 117bhp with similar setup, its telling me this tune is not right, any ideas, thankyou rick..
  2. Old Dave
    09-28-09 15:56
    Old Dave
    Takk Roffe!
  3. Old Dave
    12-29-08 19:49
    Old Dave
    Roffe,
    Are you there?
  4. Old Dave
    12-23-08 15:57
    Old Dave
    God jul
  5. DieselDan
    10-19-08 04:33
    DieselDan
    thanx for all your help!
  6. J.Porta
    06-14-08 07:15
    J.Porta
    Postade klippet från A-torp här.

  About Me

  • About roffe_s
    City
    Sweden
    Interests
    MC, fishing, slope skiing
    Occupation
    Precast Concrete

  Statistics

Total Posts
Albums
Visitor Messages
Total Thanks
General Information
  • Last Activity: 04-21-15 15:24
  • Join Date: 06-21-06
  • Referrals: 3

  Friends

Showing Friends 1 to 3 of 3
  • J.Porta
    • J.Porta is offline
  • ninan
    • ninan is offline
    • Send a message via MSN to ninan
  • ShnikeJSB
    • ShnikeJSB is offline
    • Send a message via AIM to ShnikeJSB
    • Send a message via Yahoo to ShnikeJSB

  Mentions

No results to display...

  Quotes

No results to display...
 
For the best viewing experience please update your browser to Google Chrome